Si vous utilisez RouterOS de Mikrotik, il peut parfois être utile de supprimer manu-militari tous les utilisateurs d’un hotspot WiFi.

Voici un script qui le permet :

:foreach i in=[/ip hotspot active find] do={
/ip hotspot active remove $i;
}
/ip hotspot cookie remove [find where user!=1]
/ip hotspot set profile=hsprof2 0;
}

De plus, ce script efface tous les cookies éventuellement présents et bascule le hotspot sur un profile alternatif, ici appelé hsprof2, permettant de modifier la page d’accueil du hotspot par exemple.

 

Be Sociable, Share!